Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[HOSTING] Email Outage

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted May 19, 2023 - 11:56 CEST

Investigating

We are currently experiencing technical difficulties with our email service.

⚠️ Impact:
Sending emails may be delayed or disrupted.
Client unable to access SMTP.

We will provide updates on our progress as new information becomes available.
Posted May 19, 2023 - 00:56 CEST
This incident affected: Dedibox - Products (Hosting).