[DC3] Public switch down on DC3 room 46 rack 2
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Nov 16, 2022 - 17:54 CET
Investigating
We have an issue with one of our switch in DC3 room 4-6 in rack 2.
We are currently investigating to restore the services back to normal.
The switch is down since 2022-11-16 15:48 UTC
Posted Nov 16, 2022 - 17:13 CET
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC3).