[CONSOLE] New users can't request a verification link
Incident Report for Scaleway
Resolved
Our team deployed a fix, the registration form, is now working as expected.
Posted Apr 20, 2021 - 15:48 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 20, 2021 - 15:47 CEST
Investigating
New customers, can't request a verification link during the registration process via the Scaleway Elements console.
Please be sure that our team is currently investigating.
Posted Apr 20, 2021 - 15:09 CEST
This incident affected: Elements - Products (Elements Console).