[DC2] Public switch issue in DC2 Room 101 Rack M8
Incident Report for Scaleway
Resolved
This incident has been resolved, public connectivity is now back up in that rack.
Posted Jun 22, 2021 - 19:04 CEST
Investigating
We have detected switches down in DC2 Room 101 Rack M8.
Servers in that rack currently have no public network access and are unreachable.
Posted Jun 22, 2021 - 18:32 CEST
This incident affected: Dedibox - Datacenters (DC2).