After investigation, the root cause was an overloaded cluster on fr-par since 2026-01-23 14:00 UTC.
As a result, between 2026-01-23 14:00 UTC and 2026-01-25 15:00 UTC, the following operations:
- Some creation of new functions/containers - New deployments of existing functions/containers on the affected cluster
Might have ended up in error status (with "internal error" error message). This has affected around 1.4% of total functions/containers on fr-par.
To reduce cluster overloading, we have rebalanced workloads, to improve its capacity. The situation is stabilized right now, but we are still monitoring.
We encourage users who made an update of their function/container inside the time range above, and who are seeing resources in "error" status, with message "internal error", to try a new deployment. Resources should move to "ready" again.
We apologize for any inconvenience.
Posted Jan 25, 2026 - 16:11 CET
Update
Namespaces created after 13:30 UTC on fr-par are not impacted anymore by these issues.We are still working for existing namespaces and existing functions/containers.Sorry for any inconvenience.
Posted Jan 25, 2026 - 15:23 CET
Investigating
Since 2026-01-23 14:00 UTC, users might experience issues creating or updating containers: containers are stuck in pending or end up in "internal error". Only a part of fr-par infrastructure is impacted; we are working on a fix. Sorry about any inconvenience.
Posted Jan 25, 2026 - 14:19 CET
This incident affects: Elements - Products (Serverless Functions and Containers).