Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Object Storage] - [fr-par] Timeouts on object uploads

Incident Report for Scaleway

Update

We are continuing to investigate this issue.
Posted Apr 22, 2026 - 14:39 CEST

Investigating

Customers may experience timeouts when uploading objects to Object Storage in the fr-par region due to an issue with an internal component.
Posted Apr 22, 2026 - 13:51 CEST
This incident affects: Elements - Products (Container Registry, Jobs, Object Storage, Serverless Container, Serverless Functions).