Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[PAR1] - Loss of connection on Instances
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 17:59 CEST
Identified
we have identified network flap as the root cause
Posted Jul 17, 2024 - 17:47 CEST
Investigating
200 instances were unreachable on par1 between 5:07 PM to 5:10PM.
Posted Jul 17, 2024 - 17:46 CEST
This incident affected: Elements - Products (Instances) and Elements - AZ (fr-par-1).