Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance

[Network]-DC2 switch reloaded

Incident Report for Scaleway

Resolved

Switch has been replaced and configuration applied.
All servers should be reachable.
Posted Feb 07, 2025 - 20:34 CET

Identified

Hardware replacement is ongoing. Servers may be unreachable for up to 30 minutes, depending on the constraints found inside the rack.
Posted Feb 07, 2025 - 19:46 CET

Update

We are facing a hardware issue on this public switch. Our network team needs to perform a hardware replacement.
Posted Feb 07, 2025 - 19:30 CET

Investigating

The Public switch inside Room101, Rack K16 at DC2 has reloaded.
As a result, servers connected to this switch may experience connectivity issues.
Posted Feb 07, 2025 - 19:17 CET
This incident affected: Dedibox - Datacenters (DC2).