Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Network infrastructure] - [DC3] Room 4 4-6 rack 1 - Public switch is unreachable

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jul 12, 2026 - 12:48 CEST

Investigating

Customers may experience a partial outage of public connectivity on servers attached to the public switch Room 4 4-6 rack 1 in DC3.
Posted Jul 12, 2026 - 11:13 CEST