Dedibox switches down
Incident Report for Scaleway
Resolved
This incident has been resolved
Posted Nov 12, 2022 - 15:23 CET
Investigating
Some of our users experience connectivity loss on several servers because of switch failure. We are investigating the issue.
Posted Nov 11, 2022 - 17:24 CET
This incident affected: Dedibox - Datacenters (DC3).