Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Identity and Access Management] - [world] API unavailable

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted May 19, 2026 - 14:22 CEST

Monitoring

From 10:55AM CET to 11:01AM CET, an incident occured on the IAM service. Impacts include:

-All management actions on Groups, Policies, Applications, API keys ans Users were impossible
-Some console users may have been automatically logged out
-Login on console was unavailable
-Some products with direct dependencies on IAM were partly unavailable on some limited control plane endpoints, mostly on Create endpoints: SSH keys, Kubernetes, MongoDB, Serverless products, Block Storage, Edge Services, VPC Secret Manager.

A fix has been deployed on 11:01 CET, immediately fixing root cause and all impacts. Our teams are monitoring the issue.
Posted May 19, 2026 - 11:19 CEST

Investigating

Customers may experience API errors when interacting with Identity and Access Management due to an internal dependency issue.
Impact from 10.55 am to 11.01 am
Posted May 19, 2026 - 11:07 CEST
This incident affected: Elements - Products (APIs).