[DC3] RPN Switch issue in DC3 Room 4-4-5 Bay C7
Incident Report for Scaleway
Resolved
The switch has been rebooted. All servers linked to this switch are now reachable on the RPN interface.
Posted Sep 16, 2022 - 05:41 CEST
Investigating
We are currently encountering an issue with the RPN switch in DC3 Room 4-4-5 Bay C7
The RPN switch is currently down. All servers linked to this switch are unreachable on this interface.
Posted Sep 16, 2022 - 05:25 CEST
This incident affected: Dedibox - Products (Dedibox).