Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DBaaS] Provisionning/upgrade issue on fr-par1

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Nov 24, 2021 - 19:32 CET

Investigating

Due to a technical problem, the provisioning and upgrade of managed databases is unstable on fr-par1.
Please be sure that our engineers are working on a fix.
Posted Nov 23, 2021 - 15:08 CET
This incident affected: Elements - Products (Databases).