Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[SAN] instabilities on san-hdd-1.rpn.online.net
Incident Report for Scaleway
Resolved
The patch deployed on September 15 by our teams has resolved the situation in the long term.
We now consider this incident closed.

If you encounter a similar situation, please open a support ticket.
The Scaleway team wishes you an excellent day!
Posted Sep 21, 2023 - 16:07 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2023 - 10:44 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 15, 2023 - 10:17 CEST
Investigating
Some instabilities have been seen on the san storage service related to san-hdd-1.rpn.online.net

Our team is aware and investigating on this issue.
Posted Sep 15, 2023 - 07:51 CEST
This incident affected: Dedibox - Products (SAN).