[DC3] RPN down DC3 S31 F11 and PUB down dc3 S44 e10
Incident Report for Scaleway
Resolved
The issue has been fixed. Everything is back to normal !
Posted Jan 20, 2021 - 18:57 CET
Identified
We still have an issue on RPN DC3 S31 F11 rack.
We will proceed to the replacement of the device in the upcoming minutes.
Posted Jan 20, 2021 - 17:33 CET
Update
Issue on public link (DC3-S44-E10) has now been fixed.
Our teams are still actively working on the RPN issue.
Posted Jan 20, 2021 - 14:32 CET
Investigating
We are currently facing switch issues causing unavailability on the following networks :
Private link is down on DC3-S31-F11
Public link is down on DC3-S44-E10

We are currently working with datacenter teams in order to get it fixed as soon as possible.
Posted Jan 20, 2021 - 14:20 CET
This incident affected: Dedibox - Datacenters (DC3).