Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[OBJS] - [nl-AMS] Object Storage availability issues on AMS

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted May 29, 2026 - 18:12 CEST

Monitoring

The issue on the second server have been fixed.
The major impact started from 10h37 UTC to 11h53 UTC with roughly 1% of AMS requests resulting in errors.
The team is now monitoring the situation.
Posted May 11, 2026 - 14:39 CEST

Investigating

Due to 2 servers of the same Object Storage cluster being down in 2 different AZ, access to data stored on that cluster can return 500 errors.
Our team is on it.
Posted May 11, 2026 - 13:45 CEST
This incident affected: Elements - AZ (nl-ams-1, nl-ams-2, nl-ams-3) and Elements - Products (Object Storage).