[MNQ] SQS/SNS unavailability on FR-PAR
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted May 14, 2024 - 10:59 CEST
Monitoring
The service is operationnal. We are continuing to monitor the issue.
Posted May 06, 2024 - 09:46 CEST
Identified
The issue is back since 6:00 AM (CEST), we are working on a new fix.
Posted May 06, 2024 - 09:16 CEST
Monitoring
The service is operationnal. We are continuing to monitor the issue.
Posted May 04, 2024 - 15:54 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 04, 2024 - 15:44 CEST
Identified
SQS and SNS are down since 1:16 PM (CEST) on FR-PAR.
NATS should work but management through the Scaleway API does not work.
We're investigating.
Posted May 04, 2024 - 15:44 CEST
This incident affected: Elements - Products (IoT Hub).