Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[IoT Hub] - [fr-par] - Service disruption

Incident Report for Scaleway

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2026 - 11:42 CET

Identified

We have identified that the IoT Hub service in the fr-par region is experiencing connectivity issues due to proxy pods being in a CrashLoopBackOff state. This may impact the management and connectivity of your IoT devices. We are working to resolve the issue as quickly as possible.
Posted Jan 13, 2026 - 10:34 CET

Update

Our team is restarting MQTT.
Posted Jan 13, 2026 - 10:28 CET

Investigating

We are currently experiencing issues with the IoT Hub service in the fr-par region. This may affect the connectivity and management of your IoT devices. We are investigating the cause and will provide updates as soon as possible.
Posted Jan 13, 2026 - 10:09 CET
This incident affects: Elements - Products (IoT Hub).