Network performance degradation
Incident Report for Scaleway
Resolved
Deployment has now been completed in all AZs, the situation has come back to normal.
Posted Jan 22, 2021 - 07:14 CET
Update
Deployment in fr-par-1 is completed, we're currently preparing to deploy on the rest of the AZs.
Posted Jan 21, 2021 - 10:44 CET
Update
We are deploying the fix first in fr-par-1 and initial results show good results and confirm effective fix. Other AZs will follow once fr-par-1 deployment is completed. The overall process is expected to last a few hours.
Posted Jan 20, 2021 - 23:18 CET
Update
The issue is also impacting other AZ (but with much less impact)
Posted Jan 20, 2021 - 21:46 CET
Identified
Issue has been identified and a fix is being tested before deployment
Posted Jan 20, 2021 - 21:42 CET
Investigating
We are noticing abnormal network consumption since earlier today, and received multiple reports regarding network instabilities.
Our teams are currently investigating the issue, and the status will be updated accordingly as soon as we have additional details to share.

We suspect all fr-par-1 services to be impacted.
Posted Jan 20, 2021 - 20:06 CET
This incident affected: Elements - AZ (fr-par-1, fr-par-2, nl-ams-1, pl-waw-1).