Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

Elevated latency for API requests in Amsterdam region

Incident Report for Scaleway

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2025 - 16:59 CET

Identified

Issue has been identified, a fix is in progress, degraded services should progressively recover.
Posted Nov 04, 2025 - 15:08 CET

Update

We are continuing to investigate this issue.
Posted Nov 04, 2025 - 14:25 CET

Investigating

Increase of latencies on API requests on nl-ams.
Posted Nov 04, 2025 - 13:55 CET
This incident affects: Elements - AZ (nl-ams-1, nl-ams-2, nl-ams-3) and Elements - Products (Kubernetes Kapsule, Jobs, IAM).