Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Webhosting] Access to Dedibox Classic hosting web sites

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 14:35 CET

Identified

Our team is applying security patches to the web access servers. Users may experience interruptions of up to 30 seconds until 11:30 on 08/01.
Posted Jan 08, 2026 - 11:13 CET
This incident affected: Dedibox - Products (Hosting).