Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Serverless Containers] - [nl-ams] spurious 403 errors

Incident Report for Scaleway

Resolved

Incident has now been resolved.

Between 2025-10-22 08:17 UTC and 2025-10-23 09:10 UTC, around 20% of users on the nl-ams region might have received spurious 403 errors while calling their function or container endpoint. The root cause was a misconfiguration on one of our system components. This has been fixed, and we took preventive measures to avoid this kind of errors to happen again in the future.

We deeply apologize for any inconvenience. Thanks for your understanding.
Posted Oct 23, 2025 - 14:11 CEST

Update

We have identified the error. A misconfiguration of one of our system component, deployed on 2025-10-22 around 08:00 UTC, caused these issues on a subset of users on nl-ams region. We have deployed a fix on 2025-10-23 09:10 UTC, situation should look better now. We will continue monitoring.

Sorry about any inconvenience. Thanks for your understanding.
Posted Oct 23, 2025 - 11:17 CEST

Monitoring

Since 2025-10-22 08:00:00 UTC, on the nl-ams region, some users may receive 403 errors while calling their custom domains. Some crons and messaging triggers may be delayed or not executed.
Posted Oct 23, 2025 - 11:15 CEST

Identified

Since 2025-10-22 08:00:00 UTC, on the nl-ams region, some users may receive 403 errors while calling their custom domains. Some crons and messaging triggers may be delayed or not executed.
Posted Oct 23, 2025 - 10:56 CEST
This incident affected: Elements - Products (Serverless Functions and Containers).