[Webhosting] Some email addresses are unavailable
Incident Report for Scaleway
Resolved
The issue has been fixed and this incident is now resolved.
Impacted addresses are available again.
Posted Feb 23, 2021 - 13:01 CET
Investigating
We have detected an issue on the Webhosting WEB platform.
Some email addresses might not be available through the webmail.
Posted Feb 23, 2021 - 12:54 CET
This incident affected: Dedibox - Products (Hosting).