Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DC2] Public switch unreachable in DC2 Room 202-1 Rack A13.

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Dec 08, 2025 - 17:53 CET

Investigating

Since 2025-12-08 13:11:19 the switch s202a-a13 in DC2 is unreachable.
All servers attached behind have lost public connectivity.
Posted Dec 08, 2025 - 15:16 CET
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC2).