[Elements] Newly created Object Storage buckets issues in fr-par
Incident Report for Scaleway
Resolved
A fix has been deployed and this incident is now fully resolved.
Posted Jun 02, 2021 - 15:39 CEST
Update
We have deployed a fix that prevents new buckets from being created onto the affected servers.
Buckets that have been created since yesterday will still have issues at the moment, but new ones from now on will not.

We're still investigating the root cause.
Posted Jun 02, 2021 - 12:56 CEST
Investigating
We have noticed issues on newly created buckets in fr-par.
Most or all newly created buckets are slow or return 503 errors.
Posted Jun 02, 2021 - 12:40 CEST
This incident affected: Elements - Products (Object Storage).