Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[NETWORK] Dedibox DHCPv6 service issue
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Feb 03, 2025 - 11:24 CET
Investigating
On 2nd February, an internal incident caused a service interruption regarding the Dedibox DHCPv6 service.
Consequently, service was unreachable for any customer which needed a new ipv6 addressing on dedibox, as well as for customers' servers that needed to renew their DHCP lease.

The issue has been mitigated, and all pending operations have been completed.
Posted Feb 03, 2025 - 11:23 CET
This incident affected: Dedibox - Products (Dedibox).