Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DC3] Public switch issue in Room 4-4 Bays D1, D2 and D3

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Aug 04, 2022 - 04:06 CEST

Update

The situation is fixed.
The public switch in DC3 Room 4-4 Bays D1, D2, and D3 is currently accessible.
Posted Aug 04, 2022 - 04:06 CEST

Update

We are continuing to work on a fix for this issue
Posted Aug 04, 2022 - 01:35 CEST

Investigating

The public switch in DC3 Room 4-4 Bays D1, D2, and D3 is currently unreachable.
Servers in these bays currently have no public network connectivity.
Posted Aug 03, 2022 - 23:14 CEST
This incident affected: Dedibox - Products (Dedibox).