Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DC3] - Switch down room 4-4 rack B15

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 08:17 CEST

Monitoring

A faulty device was replaced.
Service is UP since 13:35 CEST.
Monitoring in progress.
Posted Apr 14, 2025 - 14:20 CEST

Investigating

PUB switch unreachable since 2025/04/14 09:31 CEST.
Our network team is already working to solve this issue.
Posted Apr 14, 2025 - 09:56 CEST
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC3).