[AMS1] Switch Down in Hall 6 Bay 53 and Bay 54
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted May 24, 2023 - 11:35 CEST
Monitoring
The necessary steps have been taken. Now, the affected servers are reachable again.
Posted May 22, 2023 - 14:16 CEST
Investigating
Dedibox servers connected to this switch are currently unreachable. Our team is aware of the situation and is investigating the issue.
Posted May 21, 2023 - 23:03 CEST
This incident affected: Dedibox - Products (Dedibox).