Scaleway
Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[DC2] Public switch DOWN - Room 101 Rack N18
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted 5 months ago. Aug 11, 2024 - 00:00 CEST
Investigating
Servers associated with this switch does not have any PUB service.
Posted 5 months ago. Aug 10, 2024 - 07:42 CEST
This incident affected: Dedibox - Datacenters (DC2) and Dedibox - Products (Dedibox).