[DC2] Router issue in DC2 Room 101
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 11:42 CEST
Update
Now only one switch is still not recovering, so our team still continues to work on it :

H22 block E
Posted Jun 23, 2022 - 10:50 CEST
Identified
The maintenance is complete and most servers are back online except for those one :

N14 block K
N14 block N
G22 block J
G22 block M
G32 block F
G33 block C
H22 block E

Our team is still working on it to restore full access to it.
Posted Jun 23, 2022 - 10:41 CEST
Update
A maintenance operation will take place on the affected router on Thursday, June 23, 2022 starting at 9:00 am to fix the situation.
Lost of public connectivity are expected during the maintenance.
Posted Jun 22, 2022 - 18:34 CEST
Investigating
Our network teams have detected an anomaly on the router located in DC2, room 101
This may affect the connectivity of the dedicated boxes in racks N13 to N18, G20 to G37 and H20 to H22 in room 101 of DC2.

Our teams are actively working to stabilize this as soon as possible, we will keep you informed of any developments on this status as needed
Posted Jun 21, 2022 - 18:19 CEST
This incident affected: Dedibox - Datacenters (DC2) and Dedibox - Products (Dedibox).