Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

SMS Routing to US Numbers

Incident Report for Scaleway

Update

We are still unable to send SMS to US numbers.
The issue is due to A2P 10DLC regulations, which require registration and approval.
We have submitted the necessary requests to our providers, the approval process takes a minimum of 3 weeks.

We will provide updates as soon as we have more information.
Posted Jul 21, 2025 - 10:30 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 17, 2025 - 15:14 CEST

Investigating

We are currently experiencing an issue where messages containing a phone number in the USA are not being properly routed by our SMS provider.

A ticket has been opened on their side.
We are actively monitoring the situation and will share updates as soon as available.
Posted Jul 16, 2025 - 12:15 CEST