Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[DC5] Public Switch rebooted in Room 1 - Zone 1 - Rack A67
Incident Report for Scaleway
Resolved
Servers behind this switch were unreachable for 2/3 minutes. From 10h05 to 10h08 (Paris timezone).
Posted Nov 06, 2024 - 11:00 CET
Investigating
We are currently investigating this issue.
Posted Nov 06, 2024 - 11:00 CET
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC5).