Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[OBJS] - [PL-WAW] - Elevated p99 latencies due to some servers being down

Incident Report for Scaleway

Resolved

The servers have been put back into production and latencies are now nominal as of August 5, 6:30 PM CEST.
Posted Aug 06, 2026 - 19:11 CEST

Identified

August 5: From 2 p.m. to 6:30 p.m. CEST:

Due to complications during scheduled hardware maintenance, some object storage servers were temporarily offline.

During this period, customers may have experienced higher p99 latencies.

Service availability was otherwise maintained.
Posted Aug 06, 2026 - 19:11 CEST
This incident affected: Elements - AZ (pl-waw-1, pl-waw-2, pl-waw-3) and Elements - Products (Object Storage).