[AMS] Lost an electric power feed
Incident Report for Scaleway
Resolved
The issue on the last racks is fixed.
Everything is up and running.
Posted May 05, 2021 - 14:15 CEST
Update
Everything is back to normal, besides a few dedibox rack :
Room : Hall 6 12, Rack : 6.12.53, Block : AC ; AD ; AE ; AF
Posted May 05, 2021 - 12:29 CEST
Identified
We have had some power issues following a power generator test in a datacenter in AMS, we are investigating the failure with our provider.
Posted May 05, 2021 - 12:20 CEST
Investigating
We have detected some power issues in nl-ams-1 and are investigating potential impacts
Posted May 05, 2021 - 12:06 CEST
This incident affected: Dedibox - Datacenters (AMS).