Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Dedibox Console] - Global - Phone number validation issue

Incident Report for Scaleway

Resolved

Some Dedibox users experienced issues with their previously valid phone numbers being flagged as invalid, preventing consumption. The issue has been resolved and all phone numbers are now correctly validated.
Posted Jan 30, 2026 - 18:32 CET

Monitoring

Some Dedibox users experienced issues with their previously valid phone numbers being flagged as invalid, preventing consumption. The issue has been resolved and we are monitoring the situation to ensure it does not recur.
Posted Jan 30, 2026 - 16:54 CET

Investigating

Some Dedibox users experienced issues with their previously valid phone numbers being flagged as invalid, preventing consumption. We are currently applying a fix to resolve this issue.
Posted Jan 30, 2026 - 15:27 CET
This incident affected: Dedibox - Products (Dedibox).