Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[NETI] - [DC2] - Switch down Room 203 Rack M10

Incident Report for Scaleway

Resolved

Switch has been well replaced.
Posted Jan 04, 2026 - 22:41 CET

Identified

We are awaiting instructions from the OPCore DC team.
Posted Jan 04, 2026 - 02:46 CET

Investigating

Loss of connectivity on several servers Data centre: DC2, Room: 203-A Rack: M10
Posted Jan 03, 2026 - 23:35 CET
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC2).