Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[NL-AMS] API elevated error rate on the region
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Dec 03, 2024 - 13:17 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2024 - 13:01 CET
Investigating
S3 API on nl-ams region is experiencing elevated error-rate, we're investigating
Posted Dec 03, 2024 - 12:34 CET
This incident affected: Elements - AZ (nl-ams-1, nl-ams-2, nl-ams-3).