Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

Information - support phone unavailable

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Dec 17, 2025 - 22:02 CET

Identified

Do not hesitate to create a ticket, our support teams are doing their best to assist you as quickly as possible.
Thank you for your understanding.
Posted Dec 17, 2025 - 15:59 CET
This incident affected: Miscellaneous (Excellence).