[FR-PAR2] Temporary services unavailability
Incident Report for Scaleway
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2022 - 10:34 CET
Investigating
Due to an internal problem, a part of our infrastructure in Paris (fr-par2) is unavailable. The access to the console is also impacted.
Posted Jan 14, 2022 - 10:31 CET
This incident affects: Elements - AZ (fr-par-2).