[AMS] S3 high latency in nl-ams
Incident Report for Scaleway
Resolved
The fix is functional and no latencies are observed anymore.
Posted Mar 21, 2024 - 15:16 CET
Update
A fix is in prod to prevent the situation from happening again
Posted Mar 20, 2024 - 11:16 CET
Update
Higher latencies from 09:41 UTC+1 to 10:14 UTC+1 in nl-ams
Posted Mar 20, 2024 - 11:12 CET
Update
Higher latencies from 09:41 UTC+1 to 10:14 UTC+1 in nl-ams
Posted Mar 20, 2024 - 10:45 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 20, 2024 - 10:45 CET
Monitoring
Higher latencies from 09:41 UTC+1 to 10:14 UTC+1 in nl-ams
Posted Mar 20, 2024 - 10:42 CET
This incident affected: Elements - Products (Object Storage) and Elements - AZ (nl-ams-1).