[DC3] Public switch issue Room 4-6 Rack B6
Incident Report for Scaleway
Resolved
The switch has been replaced, this incident is now resolved.
Posted Jul 29, 2022 - 16:20 CEST
Investigating
The public switch in DC3 room 4-6 rack B6 is currently unreachable.
Our network team is aware of the issue and is currently investigating.

We will update this status as soon as we have more information.
Posted Jul 29, 2022 - 16:00 CEST
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC3).