Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[BILL] - Duplicate PDF documents for Scaleway Italia customers

Incident Report for Scaleway

Monitoring

Root cause is found and a fix has been deployed. Display and listing of PDF documents should be nominal
Posted Sep 01, 2026 - 09:06 CEST

Investigating

Issue with invoice PDF document listing in the console for SCW Italia customers
Posted Sep 01, 2026 - 08:39 CEST
This incident affects: Elements - Products (Billing).