Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Object Storage] - [it-mil] S3 frontal requests failures

Incident Report for Scaleway

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2026 - 11:48 CEST

Update

Customers may experience failures when accessing Object Storage in the Milan region due to an issue during an upgrade. The team is rolbacking this change.
The issue started at 09:05 UTC and ended at 09:41 UTC
Posted Apr 30, 2026 - 11:48 CEST

Identified

Customers may experience failures when accessing Object Storage in the Milan region due to an issue during an upgrade.
The team is rollbacking this change.
Posted Apr 30, 2026 - 11:32 CEST
This incident affects: Elements - Products (Object Storage).