Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Dedibox] DC5 - room 9 - rack D31 - RPN switch down

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Sep 15, 2026 - 16:26 CEST

Identified

The RPN switch is unreachable, servers in this rack lost their RPN connectivity: sd-186972 to sd-186925
Posted Sep 15, 2026 - 16:02 CEST
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC5).