Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[BookMyName] - Issue Creating/Updating Some Domains

Incident Report for Scaleway

Update

We are continuing to investigate this issue.
Posted Aug 22, 2025 - 18:02 CEST

Update

We are continuing to investigate this issue.
Posted Aug 22, 2025 - 18:02 CEST

Investigating

Creation and updates are currently unavailable for .APP, .DEV, .PAGE, .SOY, .DAY, and .HOW. We are actively working on a resolution. Other domain types are not affected.
Posted Aug 22, 2025 - 18:01 CEST
This incident affects: Dedibox - Products (Domains).