[DC5] Public switch room 1 bay B10 connectivity issues
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted May 06, 2022 - 14:04 CEST
Monitoring
The issue is currently mitigated, public connectivity has been restored.
We will plan another intervention to come back to a nominal state.
Posted May 03, 2022 - 17:59 CEST
Investigating
Our network team noticed connectivity issues with the room 1 bay B10 public switch, we are currently investigating.

This status will be updated as soon as we have more information on the incident's resolution.
Posted May 03, 2022 - 15:39 CEST
This incident affected: Dedibox - Products (Dedibox).