Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance

[DC2] Switch rebooted DC2, Salle : 101 101, Baie : G36, Bloc : A

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Feb 21, 2025 - 16:34 CET

Update

No PUB and RPN service on servers connected to this switch for a few minutes from 2025 Feb 21 10:59 UTC to 11:09 UTC.
PUB and RPN both impacted.
Switch impacted:
- DC2, Salle : 101 101, Baie : G36, Bloc : A
- DC2, Salle : 101 101, Baie : G30, Bloc : N
- DC2, Salle : 101 101, Baie : G35, Bloc : B
Posted Feb 21, 2025 - 12:46 CET

Investigating

No PUB and RPN service on servers connected to this switch for a few minutes from 2025 Feb 21 10:59 UTC to 11:09 UTC.
PUB and RPN both impacted.
Posted Feb 21, 2025 - 12:21 CET
This incident affected: Dedibox - Datacenters (DC2) and Dedibox - Products (Dedibox).