[Elements] M1 servers issues
Incident Report for Scaleway
Resolved
Power has been brought back to the impacted servers, all M1 Macs are now powered up and running again.
Please contact our assistance via ticket if you still have issues with your M1 server.
Posted May 05, 2022 - 15:47 CEST
Identified
A power issue has been detected by our engineering team.
We are currently working on a fix
Posted May 05, 2022 - 13:39 CEST
Investigating
We are currently encountering issues with our M1 servers infrastructure.
Investigations are in progress to determine the exact cause.

Your M1 server might be unavailable at this time.
Posted May 05, 2022 - 13:17 CEST
This incident affected: Elements - Products (Apple Silicon M1).