[Infrastructure] Heat wave monitoring
Incident Report for Scaleway
Resolved
The heat is now considered as tolerable, we will reopen a status later if necessary.
Posted Jun 23, 2022 - 12:37 CEST
Monitoring
Our product and datacenter teams are mobilized to monitor our infrastructures.
This status will be updated should any event be caused by the current heat wave.

There is no impact on any service at the moment, systems are all properly cooled.
Posted Jun 16, 2022 - 16:34 CEST